Ayuda para el sitio web

Esta página proporciona información sobre los requisitos de presentación óptima del sitio web de Inscripción de Votante en Línea de California (COVR).

Requisitos del navegador

Navegadores apoyados

El programa COVR funciona mejor con Microsoft Internet Explorer (IE) 8.0 o superior, Opera 10 o superior, o la versión más reciente de Google Chrome, Mozilla Firefox o Safari. Si está usando una versión anterior de cualquiera de estos navegadores, quizás tenga que instalar la versión más reciente. Para actualizar su navegador, visite http://browsehappy.com/.

JavaScript

El programa COVR exige que active JavaScript en su navegador web. Si JavaScript está desactivado, no podrá completar su inscripción usando nuestra solicitud en línea. Puede descargar un formulario de inscripción impreso para llenar y enviar por correo.

Lector de archivos PDF

El programa COVR contiene enlaces con documentos en formato PDF, que no pueden ser abiertos en forma directa por su navegador web. Para descargar e instalar un lector gratis de formato PDF, puede visitar:

Cómo usar el programa COVR

Cómo usar un lector de pantalla

Si no puede avanzar a la página siguiente, quiere decir que no contestó una pregunta obligatoria. Para avanzar, vuelva a leer la página desde el principio para leer cualquier instrucción o mensaje de alerta que le ayude a completar la pregunta. Una vez que haya contestado la pregunta, la solicitud le permitirá avanzar a la página siguiente de la entrevista.

Caracteres especiales

El programa COVR solo acepta caracteres en inglés (es decir, a, b, c, 1, 2, 3) y no acepta ninguno de los siguientes caracteres especiales:

  • `
  • ~
  • $
  • %
  • ^
  • &
  • *
  • (
  • )
  • +
  • =
  • [
  • ]
  • {
  • }
  • <
  • >
  • ?
  • /
  • \
  • |

Botón "Volver" del navegador

Use los botones "Anterior" y "Siguiente" de la aplicación de inscripción, y no el botón "Volver" del navegador.

La Secretaría de Estado de California no se hace responsable por cualquier problema de hardware o software que se produzcan por haber instalado herramientas de terceras partes, como "plug-ins" de navegadores u otras descargas sugeridas.